SWG Aide question

Moderator: Forum Moderator

Post Reply
Oingo
Novice Crafter
Posts: 3
Joined: Sun Mar 09, 2008 9:17 pm

SWG Aide question

Post by Oingo »

Not sure where to really put this. But I'm using SWGAide 0.7.27 Beta.
I can't seem to post anymore resource updates from the tool, so I went to the "Options".. "SWGCraft" option to check my login information and nothing happens. I don't get the popup window anymore. Is this a new feature in the lastest version?
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: SWG Aide question

Post by Zimoon »

This sounds really odd. SWGAide has not been updated in a while (early Dec if my memory serves me atm) so I don´t see what could be "new". Is there anything changed with your computer perhaps? Did the Options dialog not show up? Or was it the response from SWGCraft? Could it have been a temporary network problem? Is there anything in the logs?

/Zimoon
Oingo
Novice Crafter
Posts: 3
Joined: Sun Mar 09, 2008 9:17 pm

Re: SWG Aide question

Post by Oingo »

Ok I deleted the files in the /logs directory. Then started swgaide again and took the option swgcraft and nothing happens, no windows. I check the logs and SWGAide.LOG just had a startup/shutdown message, and the swgaide-error.txt was blank.
I'm not sure what could have changed on my part, other than downloading the latest version. I had just recently been utilizing more of the resource/inventory functions and was trying to use it to mark resources available/unavailable. But apparently my account information isn't correct now. It is a royal pain to get registered on the website and I had forgotten my user/password and finally succeeded in getting a combination of user/email that worked so i could get a new password.
I just need to key that information into swgaide, but can't get the option to display. I know it worked before. Where does it store this information? maybe i could just edit the file.
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: SWG Aide question

Post by Zimoon »

It is stored in the SWGAide.DAT file but is heavily encrypted so you cannot edit it and nobody else can read it. I have not changed anything in this area of SWGAide in ages. Hmmm, could it be that the dialog is out of the screen for some reason? Have you perhaps changed the screen resolution recently? As soon as I get home I will have a look and see if that can happen. It is possible I didn't put the "inside-screen" logic onto the dialogs but only on the main SWGAide window. Could that be it?

Another option for you is of course to delete the SWGAide.DAT file and let SWGAide start over from scratch. Before you do that, export your inventory, and guards from the resource panels. Mails are handled automagically. Possibly there will be some things you need to enter again.

/Zimoon
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: SWG Aide question

Post by Zimoon »

Moved the thread to the appropriate forum board. /Zimoon
Oingo
Novice Crafter
Posts: 3
Joined: Sun Mar 09, 2008 9:17 pm

Re: SWG Aide question

Post by Oingo »

As a followup to my original post. I deleted the configuration file and allowed swgaide to recreate it and I was able to access the swgcraft login screen. I'm not sure where it originally went missing to but all is good now. Thanks. SWGAide is a great tool.
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: SWG Aide question

Post by Zimoon »

Oingo wrote:As a followup to my original post. I deleted the configuration file and allowed swgaide to recreate it and I was able to access the swgcraft login screen. I'm not sure where it originally went missing to but all is good now. Thanks. SWGAide is a great tool.
Thanks for your heads up, which reminds me I should have a look at that ensure-within-screen property :)
That is about the only thing I can imagine should cause this issue.

/Zimoon
Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests