Problem with schematics

Moderator: Forum Moderator

Post Reply
User avatar
DarioZ
Novice Crafter
Posts: 17
Joined: Wed Dec 30, 2015 5:36 pm

Problem with schematics

Post by DarioZ » Sun Jan 17, 2016 6:20 pm

I have error in schematics and have all missing schematics for all non Advanced components (melee, ranged, etc...) for Weaponsmith, under the tab Draft Schematics.

Nonetheless I find them if I go under Resource Class Use tab, select Weaponsmith and, selectin the correct resource, I see the schematic of base components. Here I manage to select the schematic, and going under Draft Schematic Tab I find ERROR where it should be displayed the Type and I don't see it selected in the drop down.

If I select a different schematic, then go back to ex. Rifle Stock, I get warning that the component is hidden by profession/level filters even if I just selected Weaponsmith in the filters

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Problem with schematics

Post by Sobuno » Wed Jan 20, 2016 6:54 pm

Sorry about the late reply, I missed this post for some reason.

The reason you are not seeing the schematics are because they have not been categorized. There was a large project before converting to Pre-CU in categorising all the schematics: viewtopic.php?f=18&t=1420

However, since the Pre-CU resources were obtained from SWGEmu, some names are not the same and as such, we have not been able to just move the category IDs over.

If you wish to, you can update the categories yourself by becoming a schematic maintainer: viewtopic.php?f=18&t=2153


(I will update SWGAide to show the schematics with no category ID attached within the next week)

User avatar
DarioZ
Novice Crafter
Posts: 17
Joined: Wed Dec 30, 2015 5:36 pm

Re: Problem with schematics

Post by DarioZ » Thu Jan 21, 2016 3:37 pm

I'd love to help!

Thank you!!!

User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1182
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: Problem with schematics

Post by Savacc » Thu Jan 21, 2016 10:57 pm

are we talking about the Basilisk (Emu) database or another server?

I was only slightly involved in the original project. A couple months ago I added a missing weaponsmith schematic to the Emu database. I had forgotten everything I ever knew and had to relearn it all.

I didnt quite get your original post, so I waited for Sobuno to answer. If I ever figure it out, or one of you explains it to me, I would be willing to help (I think).

User avatar
DarioZ
Novice Crafter
Posts: 17
Joined: Wed Dec 30, 2015 5:36 pm

Re: Problem with schematics

Post by DarioZ » Fri Jan 22, 2016 7:22 am

When I'm at home I'll make screens so I explain it better. In any case if I try to search in the schematic tree for a Weapon Scope, there is none!

Also "Today's Alert" won't work for Weapon Scope (talking of Scope but it's the same for many other Schem, like Blade Vibro Unit, Weapon Stock, Reinforced Sword Core....)

I've a method to make it work anyway but it's a workaround and not how it's supposed to work.

User avatar
Sobuno
Developer
Posts: 2589
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: Problem with schematics

Post by Sobuno » Mon Feb 08, 2016 9:34 pm

I finally got around to uploading an updated version of SWGAide that should fix the issue of not being able to see uncategorized schematics.

Do continue the work with categorizing them though! :)

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests