old version request

Moderator: Forum Moderator

Post Reply
alibegoa
Novice Crafter
Posts: 21
Joined: Mon Apr 30, 2007 10:21 pm
Location: Bosnia

old version request

Post by alibegoa » Wed Jun 15, 2011 11:11 am

Hello, I have several problems with this new version regarding my mails, inventory etc.
Luckily I have a copy of all my trade mails (and some of inventory) and I do have old 0.8.2 version which I found was the last version that had all my guard hits permanently colored no matter the age of the resource available.
But in this version I for whatever reason cannot input any more resources to inventory.

Can you link me up with 0.8.16 version anywhere? Foolishly I did not preserve this as well.

And thanks for all your troubles so far.

User avatar
HydroTek
Intermediate Crafter
Posts: 135
Joined: Sat Jun 16, 2007 1:43 am
Location: Indiana USA

Re: old version request

Post by HydroTek » Thu Jun 16, 2011 12:34 am

pm your e-mail address to me ..if it's OK with Zimoon, I can send it to you.
If it's stuck :x ...force it ...if it breaks, :shock: you needed a new one anyway :)
Characters: HydroTek, Ditty, and Talo ..give a shout if you see me in game

User avatar
Zimoon
Forum Moderator
Posts: 4817
Joined: Mon May 14, 2007 6:55 am
Location: Stockholm, SE
Contact:

Re: old version request

Post by Zimoon » Sat Jun 18, 2011 10:40 am

Of course I can upload the 0.8.16 somewhere.

However, I much more prefer that you post enough information so that we can sort out what is wrong, don't you agree? So that I can fix the problems, right?

Hence, what problems do you see?

What options do you use regarding "Copy mails" and "Delete copied"?
While reading mails, see menu Options >>> Mail Options... for these two. If you have problems with mails that disappear I suggest you do not select "Delete copied" ... but it should always be possible to copy mails. Copy mails is most useful if you have SWGAide at a memory stick and move it between computers, otherwise you just see the mails that are saved at the current computer.

What version of Windows do you use?
For my gaming machine I am still at Win-XP and I know Win-Vista and 7 have added loads of "security" means that commonly cause all sorts of problems, and not only for Java based applications. I do play at a Win-7 machine as well, occasionally, but most of all I depend on bug reports from you guys.

If applicable, how have you setup the admin rights for Win-Vista or Win-7?
Did you follow the tips in the README files? Was there some information that was incorrect or did not apply so you did it some other way? If so, what is wrong and how to correct it? What did you do instead?

Regarding Windows, we are all happy to obtain useful tips and information on how to control the "security" obstacles of these systems. Please post whatever it is that helps you resolve an issue, maybe somebody wants to write a better information document that I have done ... I am sure it can be improved.

What information do you find in files in SWGAide's "logs" folder?
General log information is in the SWGAide.LOG file. Errors and almost-errors are read in the SWGAide-ERROR.LOG. Certain errors may sometimes add other files, read the date of most recent change to see if the file makes sense for this issue. All files are plain text files and you can open them with for example MS Notespad or MS Wordpad.

Regarding log files, do not post them here right away but replace stuff that denotes your station-name with XXX (found in for example file paths for mails). Otherwise you can post them here, or mail them to me ... info is found in the README files.



In the end of the day, I am very keen on resolving all possible issues. More features and options are added to SWGAide and it would be ashame if you cannot use them because of unsolved bugs :(

Zimoon

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests