Search found 4 matches

by Oarun
Fri Dec 26, 2008 5:56 pm
Forum: SWGAide
Topic: SWGAide help w backup
Replies: 4
Views: 3877

Re: SWGAide help w backup

No luck so far. My attempts to recreate the problem are as follows: Created 2 heavy water harvesters. Went to the current resource page to activate each one, and chose the same toon for each one. Went back to the harvester tab to make sure everything was populated. Restarted SWGAide. After it starte...
by Oarun
Fri Dec 26, 2008 1:44 pm
Forum: SWGAide
Topic: SWGAide help w backup
Replies: 4
Views: 3877

Re: SWGAide help w backup

I have a quick question... when you say the list is empty, are you referring to the list of defined harvesters (upper left window) or the list of active harvesters (bottom window)? I'll see if I can reproduce the problem on my end. If I can't do you think you can send your SWGAide.dat file (if it ha...
by Oarun
Mon Nov 17, 2008 2:17 pm
Forum: SWGAide
Topic: SWGAide v0.7.33 Beta
Replies: 947
Views: 478675

Re: SWGAide v0.7.24 Beta

Oarun... I tried and failed. 1) Sorting the active harvester list and then clicking on either maintenance or power values of a harvester causes the value of the harvester that was previously there (in the unsorted list) to show up in the box you clicked on. - This is fairly easy to replicate if you...
by Oarun
Sun Nov 16, 2008 2:23 pm
Forum: SWGAide
Topic: SWGAide v0.7.33 Beta
Replies: 947
Views: 478675

Re: SWGAide v0.7.24 Beta

I believe I have fixed what I would classify as bugs, but I want to take a few days to look into the more 'feature request' related issues.

Again, thanks for the feedback :)